Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
mazaliaopera
09.10.2022 06:56 •
Информатика
Написать программу которая задумывает число и печатает его наоборот. ( пример: 341 и 143) в паскаль.
Ответ:
помошник12345678910
14.08.2020 12:29
A: = random(500)
Как перевернуть хз
0,0
(0 оценок)
Ответ:
shakirovbulat9
14.08.2020 12:29
var m,p:longint;
i:integer;
begin
writeln ('Введите натуральное число не более 999999999');
repeat
readln(m);
until(m>0)and(m<=999999999);
p:=0;
while m>0 do
begin
i:=m mod 10;
p:=p*10+i;
m:=m div 10;
end; write(p);
readln
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Wilde163
29.01.2023 19:24
Выберите правильное имя переменной 1)7 2)var 3)x and y 4)number_one 5)Ж...
kristin20
09.04.2021 12:13
Производится одноканальная ( моно ) звукозапись с частотой дискретизации 8 кгц и 16-ти битным разрешением . запись длится 2 минуты , ее результаты записываются . укажите размер полученного...
denissss2222
23.04.2020 01:47
, мне надо из блок схемы составить программу...
Катрин703
06.05.2021 02:04
, мне из блок схемы надо сделать программу...
iae1512p0dn07
04.05.2021 22:11
С какого пункта меню добавляются сноски?...
Ommttika
16.02.2022 15:20
S=cos2x +cos3x+cos4x... cos10 информатика решить...
Adiya1234567
28.11.2022 06:54
Потребовалось провести исследование плохо изученного участка земли. первым делом они составили карту, используя снимки со спутника. для каждого участка на этой карте однозначно известно,...
katyunyagolubmailru
28.11.2022 06:54
Сколько бит содержит сообщение содержащие 0,25 кбайт...
ilshat22
07.06.2022 15:14
Решите графически уравнение :V(это корень), Vx=x...
Kattemrrr
19.01.2021 03:20
Можете написать краткий пересказ на поэму Полтава, ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Как перевернуть хз
i:integer;
begin
writeln ('Введите натуральное число не более 999999999');
repeat
readln(m);
until(m>0)and(m<=999999999);
p:=0;
while m>0 do
begin
i:=m mod 10;
p:=p*10+i;
m:=m div 10;
end; write(p);
readln
end.