Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Anonim4ka
11.08.2020 07:21 •
Информатика
Написать программу на языке pascal вычисления суммы чисел кратных 3-ём в диапазоне от 1 до 100.
Ответ:
AgentMega
04.10.2020 11:44
var i,s:integer;
begin
s:=0;
for i:=1 to 100 do
if i mod 3 = 0 then s:=s+i;
writeln('s = ',s);
end.
Результат:
s = 1683
0,0
(0 оценок)
Популярные вопросы: Информатика
zarinayespulov
18.04.2020 07:12
2) являются ли условными операторами след.последовательности символов: a) if x y then x : =0 else y : =0; b) if x y then x : =0 else read( y ); d) if a b then 100 else z : =25; e)...
iququwisjjs
18.04.2020 07:12
Вычислить среднее арифметическое и среднее 4 и 6...
fghqwert
18.04.2020 07:12
1)дан условный оператор: if a 5 and a 3 then c: =1 else c: =3 какое значение имеет переменная a , если в результате выполнения условного оператора переменной c присваивается значение...
veronikadedylia
12.01.2020 16:19
1вариант 1. имеются две кучки фишек. за один шаг исполнитель нод из кучки, содержащей больше фишек, убирает столько фишек, сколько содержится в меньшей кучке. определите число шагов,...
shesasha66
12.01.2020 16:19
Даны натуральное число n, действительные числа x1, x2, …, xn. найти длину наименьшего отрезка числовой оси, содержащего все числа x1, x2, …, xn....
Юлия20034
30.06.2021 14:34
Переведите число 123124 в десятичную систему счисления...
qwertyuiop342
25.10.2022 04:40
Написать программу на с#, которая будет менять в заданном в программе массиве целых чисел все элементы, которые равны указанному значению, на противоположное значению по знаку....
Nastlerfight
23.12.2022 14:44
3.Запишите программный код вычисления значения функции...
mashenkalarchenko
25.02.2023 17:37
Определи результат переменной у после выполнения кода программы.Если начальное значение x=...
icrupnov
25.02.2023 17:37
СОЗДАТЬ БЛОК СХЕМУ И ПРОГРАММУ КОТОРАЯ ВЫПОЛНИТ ПРОИЗВЕДЕНИЕ РАЗНОСТЬ СУММУ И ВЫЧИТАНИЕ ДВУХ ЧИСЕЛ. И ВЫВЕДЕТ РЕЗУЛЬТАТ НА ЭКРАН С ПОДСКАЗКАМИ(в программе пайтон)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
s:=0;
for i:=1 to 100 do
if i mod 3 = 0 then s:=s+i;
writeln('s = ',s);
end.
Результат:
s = 1683