В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составить программу на паскале которая определяет является ли х введённая с клавиатуры корнем уравнения : корень из х+3 -1/х+х2-2=0

Ответ:
RaritetnuWioN
RaritetnuWioN
20.08.2020 07:19
import java.util.*;
import java.lang.*;

class {
public static void main(String[] args){

Scanner sc = new Scanner(System.in); // то для ввода

System.out.print("Enter x: ");
int x = sc.nextInt();

if((x +3 -1 / x + x * x - 2) == 0){
System.out.print("X: true");
}
else{
System.out.print("X: false");
};
}
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?