В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
bondaryulia2000
bondaryulia2000
10.06.2020 03:27 •  Информатика

Составьте программу вычисления суммы двухзначных чисел, кратных 7 и 9

Ответ:
Mukadas1208
Mukadas1208
14.08.2020 12:25
Var
i,n,sum: integer;
begin
sum:=0;
for i:=10 to 99 do
if (i mod 7=0) and (i mod 9=0) then
   begin
   sum:=sum+i;
     end;
 writeln ('сумма чисел кратных 7 и 9=',sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?