Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
AishaZamyjem8
22.06.2020 20:00 •
Информатика
Составить программу на языке паскаль для вычисления х процентов от числа с.
Ответ:
polilaibe
04.10.2020 10:58
Var
x, c:integer;
a:real;
begin
write('Введите число: ');
readln(c);
write('Введите количество процентов: ');
read(x);
writeln('%');
a:=c/100*x;
writeln('ответ: ',x,'% от числа ',с,' равно ',a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ymnick228
13.09.2022 21:12
Определите, есть ли в данном массиве два соседних отрицательных элемента. найдите номер первой пары....
pziipzii
13.09.2022 21:12
Рассчитать объем видеопамяти .необходимой для хранкния графическогоизображения занимающего вемь экран монитора с разрешкникм 1280×1024 и палитрой из 65536 цветов...
юлия20082
19.01.2021 20:55
Впаскаль. из города с в одном и том же направлении выехали машина и автобус. скорость машины v1, а скорость автобуса v2. какое расстояние будет между ними через 2 часа?...
feterina
14.07.2020 10:03
Установите соответствие между понятиями и отношениями А) Лазерные принтеры являются устройствами вывода информации 1)Отношение между двумя объектами Б)Биг Бен находится...
дима20173
17.09.2022 12:58
Задание 2 ( ). В каталоге хранился файл Домашнее_задание.docх. В этом каталоге создали три подкаталога (один в один) и переместили в созданные подкаталоги этот файл,...
kittyQuen
05.03.2020 07:34
Закодировать в виде ребуса слово школа...
kimdana1
06.06.2023 20:13
Зачем нужно ставить пароль на документ...
Anonimnostya
27.04.2020 18:11
Как вы поступите если вы столкнетесь с незнакомым копирование БУДЕТ 5 ЗВЕЗД...
goodboiclick
22.02.2022 13:24
40960кб → бит16384бит → кб...
alinkamalinka499
20.05.2020 22:21
Сообщение о линейном и циклическом алгоритме...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x, c:integer;
a:real;
begin
write('Введите число: ');
readln(c);
write('Введите количество процентов: ');
read(x);
writeln('%');
a:=c/100*x;
writeln('ответ: ',x,'% от числа ',с,' равно ',a);
end.