Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Nnnnnn1111
29.09.2021 20:15 •
Информатика
Напишите программу которая выводит количество неодинаковых чисел . например: входные данные 2 5 6 3 5 выходные 3 паскаль с рандомными числами
Ответ:
Саня3411
04.10.2020 10:50
//PascalABC.Net 3.1 сборка 1200
begin
var a := ArrRandomInteger(10, 0, 10);
Println(a);
writeln(a.Distinct().Count);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Vasilisa260216
27.12.2020 15:22
Файл размером 4096 байт передаётся через некоторое соединение за 8 секунд. определите время в секундах, за которое можно передать через то же самое соединение файл...
akink2017
26.12.2021 21:38
Что не является объектом изучения в информатике? алгоритмы и исполнители. строение человека, растительный мир. программное обеспечение компьютера....
nikabelousova11
23.09.2020 10:53
Придумать и вычислить по три примера на сложение, вычитание, умножение и деление в 2-ой, 8-ой и 16-ой системе счисления...
AlexGadget1337
24.11.2020 07:01
Подскажите как в паскале записать (-1) в степени i...
nikzyryanov02
05.06.2020 03:18
При каком значении х будет истина: ((х 3) и не(x 4)) или (x 1) 1. 1 2. 2 3. 3 4. 4...
Pro100egor4ik2000
05.06.2020 03:18
Опишите технологию подготовки текстовых документов?...
10149
27.09.2021 11:13
Для записи текста использовался 64-символьный алфавит. какое количество информации в байтахсодержат3 страницы текста, если на каждой странице расположено40 строк по...
polina04081
29.04.2023 02:22
Характерные признаки и описание процессов Фотосинтез Дыхание Процесс происходит… (только в корнях, только в зелёных частях растения, во всех органах растения) Для данного...
пупс110
22.02.2021 22:46
Sinfdoshlaringizni tavsiflovchi kichik matn tuzing...
RinataShayahmurzina
09.11.2021 16:39
Что понимают под равномерным движением??...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var a := ArrRandomInteger(10, 0, 10);
Println(a);
writeln(a.Distinct().Count);
end.