Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
safievd6Димас
30.12.2020 04:49 •
Информатика
Pascal. составить программу для вычисления количества положительных элементов матрицы q(4х9).
Ответ:
malyshewacarina
04.10.2020 10:32
Program Podschet;
var a, i, j ,ans: integer;
begin writeln('Введите матрицу 4х9');
ans := 0;
for i := 1 to 4 do for j := 1 to 9 do begin read(a); if (a > 0) then inc(ans); end;
writeln(ans);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kirilenkok1
28.06.2020 05:16
Определите значение переменной b после выполнения алгоритма:а:= 4b:= 27а:=b div a* 2b:= a* 3 mod ...
755Никита7451
30.03.2022 22:28
Какая программная среда используется для создание и редактирования трехмерной графики...
софия730
25.05.2020 16:19
Требуется заполнить массив именно так: X = [1 3 5 7 9 11 13]. Какой оператор надо поместить в тело цикла вместо многоточия? for k:=0 to 6 do begin ... end; X[k] := k X[k] := 2*k...
katarinka377
02.10.2020 10:02
Народ хелп, нужна с 1 номером...
marksmanpyro
22.01.2020 10:16
Что надо написать вместо многоточия, чтобы вывести элементы массива X[1..N] в обратном порядке? for k:=1 to N do writeln ( ... ); В ответе не используйте пробелы....
SnowWhite98
25.03.2021 19:34
Определи какую фразу будет искать поисковик, если за красный диван . 1. Диван любого цвета 2. Диван 3. Красные диваны 4.красный диван...
ruzanayvazyan
07.03.2022 00:09
Выбери из списка файл с текстовой информацией text. bmp, text. doc, text. ptt, text.avi...
hanbek81
09.09.2021 21:04
Program zadanie3; var n, s, k, g: integer; begin s:=0; readln(n); for k:=1 to n do begin readln(g); if (g mod 6 = 0) then s:=s+g; end; writeln(s); end. Запускаем отладку программы,...
ТупаяСандра
28.11.2020 02:30
Задайте 12 чисел случайным образом из промежутка от 0 до 56...
Дженитка
30.12.2021 19:48
Требуется заполнить массив именно так: X = [1 2 4 8 16 32]. Какой оператор надо поместить в тело цикла вместо многоточия? X[1] := 1; for k:=3 to 7 do begin ... end; X[k] := 2*k...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a, i, j ,ans: integer;
begin writeln('Введите матрицу 4х9');
ans := 0;
for i := 1 to 4 do for j := 1 to 9 do begin read(a); if (a > 0) then inc(ans); end;
writeln(ans);end.