В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Marishka301
Marishka301
09.06.2020 22:04 •  Информатика

Pascal. составить программу для вычисления суммы элементов < 3 в каждом столбце матрицы z(6х3)

Ответ:
ЮкиТеру
ЮкиТеру
04.10.2020 10:31
Program Podchet;
var  i, j ,ans: integer;
  a: array [1..6,1..3] of integer;

begin  writeln('Введите матрицу 6х3');
  ans := 0;  for i := 1 to 6 do    for j := 1 to 3 do      read(a[i, j]);
  for i := 1 to 3 do begin    for j := 1 to 6 do      if (a[j, i] < 3) then        ans := ans + a[j, i];    end;    writeln(ans);    ans := 0;  end;end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?