В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
doreaan
doreaan
31.03.2023 23:06 •  Информатика

Будьте добры, напишите программу нахождения большего из трех чисел, используя процедуру (паскаль))

Ответ:
jokertop666
jokertop666
29.05.2020 11:57

Объяснение:

procedure Maximum(a, b, c:integer; var max:integer);

begin

 if ((a>=b) and (a>=c)) then begin

   max:=a;

   exit;

 end;

 if ((b>=a) and (b>=c)) then begin

   max:=b;

   exit;

 end;

 if ((c>=a) and (c>=b)) then begin

   max:=c;

   exit;

 end;

end;

var

 a1, b1, c1, max1:integer;

begin

 a1:=2; b1:=3; c1:=5;

 Maximum(a1, b1, c1, max);

 writeln(max);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?