Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
03alibek
05.11.2020 09:23 •
Информатика
Напишите программу где после решения допустим по он из дж сразу переводит в кдж
Ответ:
dasha68531
09.08.2020 08:29
Задача: В проводнике сопротивлением 2 Ом сила тока 20 А. Какое количество теплоты выделится в проводнике за 1 мин?
Программа:
var i,r,t,q:real;
begin
r:=2;
i:=20;
t:=60;
q:=i*i*r*t;
writeln('Q = ',q,' Дж = ',q/1000,' кДж');
end.
Результат:
Q = 48000 Дж = 48 кДж
0,0
(0 оценок)
Популярные вопросы: Информатика
мир276
08.05.2022 04:03
Переведите число 327 из восьмеричной по схеме n8- n2- n16...
RedGirl12
18.12.2022 22:18
Слово закодировано следующим вместо букв указаны их номера в алфавите. раскодируйте слово: 141613165624 31 как можно быстрей...
ZHICH
27.07.2021 08:04
Вопросы для самопроверки 1. Дайте определение массива как структурированного типа данных.2. Опишите массивы: а) А из трех вещественных чисел; б) В из десятисимволов.3. Как организовать...
daryastasevich1
08.08.2022 04:25
Программа на си++ удалить из массива все элементы равные min(a[1],a[3],…a[2n-1])....
Kirkorow
11.04.2021 16:17
Вычислить информационный объём файла, если на его передачу понадобилось 15 секунд, а пропускная канала передачи информации -250 кбит/сек. ответ представить в кбайтах и мбайтах....
abdulaevamesed
14.07.2020 03:45
решить шифр нужно на физру...
arscool
17.03.2021 23:35
Определите массу поезда на полюсе, вес которого 44000 кН...
nastasyasidork
20.01.2023 23:07
Даны точки A(8;8) и B(10;16). Найди координаты точек C и D, если известно, что точка B — середина отрезка AC, а точка D — середина отрезка BC...
Анкляка
24.03.2023 07:22
Як впливає неповне згоряння палива на зовнішнє середовище?...
stru4kovav13
12.09.2021 22:07
Бак для воды имеет форму прямоугольного параллелепипеда. В основании лежит квадрат со стороной 2 дм, а высота бака — 7 дм.Бак наполнен водой наполовину. Какой будет высота уровня воды...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Программа:
var i,r,t,q:real;
begin
r:=2;
i:=20;
t:=60;
q:=i*i*r*t;
writeln('Q = ',q,' Дж = ',q/1000,' кДж');
end.
Результат:
Q = 48000 Дж = 48 кДж