Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Аврораttt3783
27.10.2021 23:00 •
Информатика
Напишите программу в паскаль, к . вычислите разность двух чисел a и d без использования операции "-"
Ответ:
eltsina01
04.10.2020 10:19
Var
a,b:integer;
begin
Read(a,b); Write(a+(b*(-1)))
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
1Z1D
15.05.2020 21:38
Кто является создателем языка программирования ...
КристинаВощевоз555
09.03.2022 08:33
Нужно написать программу, которая будет переводить из любой системы счисления в десятеричную. и должны присутствовать mod и div, желательно покороче!...
МасенькаЗайка
09.03.2022 08:33
1) примеры текстовой информации! 2)найди различные предмтавления графической информации! ответьте на вопросы !...
Анаша2018
09.03.2022 08:33
Как именно нужно сделать буду *будет системы счисления нынешняя 1. перевести двоичные числа в 8-ую систему счисления а) 10110000101 *2 б) 10000010101 *2 в) 100101101...
sashasas12365
09.03.2022 08:33
Составте программу найдите среднее арифметическое двух целых чисел, если эти числа положительны, и суммы этих чисел-в противном случае...
София35686431
14.07.2022 03:33
Решить систему уравнений методом подстановки x/2 + y/3 = 3 x/3 + y/2 = 8/3...
KarinaKostolevskaya
14.07.2022 03:33
ответь на вопросы: - Почему А.С.Пушкин назвал Машу Миронову нравственным идеалом повести? ответ аргументируйте.- Какие жизненные испытания выпали на долю героини?-...
dianapodosenova
14.07.2022 03:33
Сравнить деятельность Ф. Аквинского и Р. Бэкона по истории от...
95Laura95
12.07.2020 11:31
График уравнения 7x–4 y=c проходит через точку с координатами (8; 0). Укажи, через какие еще точки проходит график данного линейного уравнения.Варианты:(0; -14)(4;...
Tigr111111112
12.07.2020 11:31
3)Чему равно произведение двух множителей, один из которых равен 1?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b:integer;
begin
Read(a,b); Write(a+(b*(-1)))
end.