Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ШерлокХолмс11111
09.11.2021 14:09 •
Информатика
Напишите программу даны 4 числа a,b,c,d.найти разность этих чисел
Ответ:
alexstasy
04.10.2020 10:12
Если будут вопросы пиши.
var
a,b,c,d: integer;
begin
readln(a,b,c,d);
writeln(a-b-c-d) ;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
epifya
25.02.2023 20:25
Дан текст из 512 символов. известно , что информационный вес одного символа 16 бит. определите информационный объем текста в кбайт...
maratis2007
11.07.2020 05:30
1.введите рост (в сантиметрах) трех подружек маши, наташи и оли. узнайте, какая из подружек самая маленькая. 2. введите вес (в килограммах) трех друзей сергея, паши и максима....
ikstar
11.07.2020 05:30
2. клоуны бом и бим нарисовали карту, на которой указали, где зарыты сокровища. они точно помнят, какой придумали маршрут. но не помнят, где хотели отметить точку старта....
Imdoingfinetoday123
03.09.2022 08:28
Домашнее задание: Напиши короткое эссе на тему «Как цифровые технологии влияютна жизнедеятельность человека?». позязя...
Тамирис91
14.11.2022 01:47
Какие названия для смены слайдов есть в программе LibreOffice Impress? Часовая стрелка Жалюзи Гребёнка Плитки Радуга Интерьер Можно выбрать несколько вариантов...
natchiy03
03.02.2021 17:44
Выберите значение типа int. * 105 105 105 10.5...
sofiiishtepa
05.02.2023 05:17
Взависимости от номера месяца вывести, какая это время года: весна, осень, лето или зима...
JEJH
05.02.2023 05:17
Вчера ростислав с мирославом играли в камень, ножницы, бумагу на щелбаны. за каждый выигранный раунд победитель ставил один щелбан проигравшему. в случае ничьи щелбаны...
RBR13
05.02.2023 05:17
Срешением имеется фрагмент алгоритма, записанный на алгоритмическом языке: m : = 10 b : = извлечь(а, m) нц для k от 4 до 5 с : = извлечь(а, k) b : = склеить(b, с) кц нц...
ul8a
05.02.2023 05:17
Пусть в массив a хранятся зарплаты n сотрудников.тем сотрудникам , у которых зарплата меньше минимальной-возможной суммы, поднимем зарплату до этого минимального значения...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a,b,c,d: integer;
begin
readln(a,b,c,d);
writeln(a-b-c-d) ;
end.