Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
12sa1900
28.09.2022 08:55 •
Информатика
Сгенератора случайных чисел на интервале (0,100) получите целочисленный массив,состоящий из 25 элементов .
Ответ:
MariyaSavinkova
04.10.2020 09:53
//PascalABC.Net 3.1.0.1200
begin
var a := ArrRandomInteger(25, 0, 100);
Println(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
naxim23432
07.07.2022 16:14
Студент подготовил реферат по предмету «Информатика» на компьютере. В файле 20 страниц. Рассчитайте количество информации в файле, когда на каждой странице 20 строк...
Dayun3212
02.12.2020 03:45
Какой объект является достаточно сложным для того, чтобы назвать его системой? любой искусственный объект любой реальный объект любой объект...
Лиза200111111
11.09.2021 01:06
Сколько существует натуральных чисел x, для которых выполняется неравенство: A x B? A=10110001 B=10110101 Числа А и B указаны в двоичной системе. В ответе укажите...
androp4ik1
04.04.2022 22:10
решить: 1. Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы? a = 10; for i in range(2): a -= 3 2. Чему будет равно значение...
Anettalove35
24.03.2022 12:33
Уинфоромчика две монеты на сумму семь копеек. одна из них не пятак. что это за монеты?...
akr999
28.11.2020 01:47
Пользователь находился в каталоге расписание. сначала он поднялся на один уровень вверх, затем спустился на один уровень вниз, потом ещё раз спустился на один уровень...
Эверяшка
16.12.2021 09:11
Алгоритмический язык бейсик паскаль алг нач цел s,k s: =100 нц для k от 0 до 10 s: =s-5 кц вывод s кон dim s as integer dim k as integer s = 100 for k = 0 to 10 s...
tray5o3
20.04.2021 00:35
2. Как выполнить поиск информационного объекта в файловых структурах Windows?...
GNRK
22.03.2020 11:21
Имеется массив А из n произвольных чисел, среди которых есть положительные, отрицательные и равные нулю. Напечатать те числа из массива, которые больше предыдущего...
dimakolobanov2
19.12.2020 05:01
Заполни пропуски в программе. Вывод на экран кубов чисел от 14 до 2. var :integer; begin for m:= downto do writeln (m*m*m); readln; end....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var a := ArrRandomInteger(25, 0, 100);
Println(a);
end.