В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
prettypushkova
prettypushkova
24.04.2021 07:10 •  Информатика

Люди, составить программу на языке паскаль следующие функции: 1) у= х^3+b^4-(r/3)-5 2)f=(x-1)+(b-3)-4

Ответ:
Maksprianikov
Maksprianikov
04.10.2020 09:45
Var
    y, f, x, b, r: real;

begin
    readln(x, b, r);
    y := x * x * x + b * b * b * b - r / 3 - 5;
    writeln('y = ', y);
    f := x - 1 + b - 3 - 4;
    writeln('f = ', f);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?