В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Nigira
Nigira
11.07.2022 22:39 •  Информатика

Написать программу,проверяющую,принадлежит ли число отрезку [3; 11]

Ответ:
lolopoo
lolopoo
04.10.2020 09:24
Program skorohodov20001;var a: integer ; Begin a:=0; writeln ('BBedite 4islo'); readln (a);  if (a> 3) and (a < 11) then begin writeln('Prinodleshit') end else begin writeln('Ne prenodleshit') ; end; end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?