Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
англиский33
11.07.2022 22:39 •
Информатика
Напишите программу,проверяющую,принадлижит ли число интервалу (-7; 24)
Ответ:
курма4
04.10.2020 09:23
Program skorohodov20001;var a: integer ; Begin a:=0; writeln ('BBedite 4islo'); readln (a); if (a> -7) and (a < 24) then begin writeln('Prinodleshit') end else begin writeln('Ne prenodleshit') ; end; end.
0,0
(0 оценок)
Популярные вопросы: Информатика
tumoannasehko
06.11.2022 21:08
Ученица начала изучать 3D-редактор. Она заметила, что иногда во время рисования линии появляетсяподсказка «На зеленой оси» и линия сначаластановится зеленой. Почему...
fuuuuuuu1
15.06.2020 12:52
Постановка проблемы Дана постановка задачи:Даны три целых числа: a, b, c. Определи их среднее арифметическое d.Определи математическую модель для данной постановки...
поЧеМучКа11112
14.02.2020 14:23
Изменит знак у максимального по модулю элемент массива . одномерный массив задать самостоятелно...
rustam20041g
01.01.2022 16:17
Две кошки загнали мышь в трубу. первая кошка находится в точке с координатой x, вторая кошка находится в точке с координатой y, мышь находится в координате z. определите,...
nastenadanil2698
25.04.2021 09:05
Что такое теория вироятности кратко...
Lovecoffe777
25.04.2021 09:05
Какое издаиельство выпустило книгу муму и.с. тургенева...
твоёсолнце7
25.04.2021 09:05
Центральная часть материка африка расположена вблизи экватора . большая часть его территории занята...
zlatoust99
25.04.2021 09:05
Моей сестре она учится в третьем классе она не понимает какие могут быть сосны,берёзы,осины,снег,небо ей слова эпитеты !...
Kosmos29052004
25.04.2021 09:05
Определите импульс машины 2 тонны движущейся со скоростью 25 м/с...
киса819
25.04.2021 09:05
Кот матроскин поймал 8 пескарей кот леопольд в 2 раза меньше.сколько пескарей поймали оба кота?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?