В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
leo24242
leo24242
23.01.2022 02:29 •  Информатика

Составьте программу заполнения массива a[1..10] следующими числами: индекс элемента 1 2 3 4 5 6 7 8 9 10 значение элемента 1 6 3 12 5 18 7 24 9 30

Ответ:
7777kby777777777778
7777kby777777777778
04.10.2020 09:20
Const n=10;
var a:array[1..n] of integer;
i:integer;
begin
for i:=1 to n do
 if i mod 2 = 1
  then a[i]:=i else a[i]:=3*i;
for i:=1 to n do write(a[i],' ');
end.

Результат:
1 6 3 12 5 18 7 24 9 30 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?