Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Заяц699
12.07.2022 19:03 •
Информатика
Написать программу найти площадь треугольника если известны его стороны формула герона
Ответ:
miragrrr
04.10.2020 09:08
Uses
crt;
var
a,b,c:integer;
s,p:float;
begin
readln(a);
readln(b);
readln(c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end;
0,0
(0 оценок)
Популярные вопросы: Информатика
Екатерина13250804
14.05.2022 21:03
Название антивируса в транскрипции звучит как...
Назерке2707
04.11.2022 18:34
напишите программу на языке Паскаль. Условие: Напишите программу,которая вводит с клавиатуры 3 целых числа и записывает в логическую переменную значение True,если среди введенных чисел...
gulser
23.11.2020 06:19
Алгоритм вычисления значения функции f(n), где n – натуральное число, задан следующими соотношениями: f(1) = 2 f(n) = f(n–1) · f(n–1)+ f(n–1) · n + 6· n, при n 1 чему равно значение...
Vitalikprofi
10.01.2023 12:50
Почему в средние века церковь достигла большого могущества?...
pavelniyazov
10.01.2023 12:50
Решите уравнения: у: 2*6=120 а+4*30=160 !...
dcherbaev7771
05.04.2021 13:20
Впараллелограмме авсд из вершины тупого угла в провели высоту ве к стороне ад,причём ае=ед.найдите площадь паралелограмма авсд,если угол а равен 60 градусов,а ве=3 корня из 3!...
inesssa444
05.04.2021 13:20
Анализ стихотворения листья в бунин...
Vica73751
09.09.2022 01:59
Сочинение описание,как я ходила в кино....
Beauty50
29.04.2020 15:14
Вбидоне содержиться 4.6 л молока сколько бутылок емкости 0.5 л...
jutyra
29.04.2020 15:14
Определите степень окисления хлора в соединениях: cl2, kcl, cl2o5, kclo4...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
crt;
var
a,b,c:integer;
s,p:float;
begin
readln(a);
readln(b);
readln(c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end;