В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ккамв
Ккамв
21.08.2020 09:38 •  Информатика

Составить программу : дано три неравных числа a b и c. результату z предоставить значение, которое равняется квадрату меньшего из них.

Ответ:
olgaversh
olgaversh
29.05.2020 09:29

program z_3

var

 z, a, b, c: real;

 

begin

 writeln (Введите числа a, b, c)

 readln(a, b, c);

 if (a > b) and (a > c) then  

   z := sqr(a);

 if (b > a) and (b > c) then  

   z := sqr(b);

 if (c > a) and (c > b) then  

   z := sqr(c);

 writeln('Z: ', z);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?