В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Vanya2155
Vanya2155
09.02.2023 12:02 •  Информатика

Написать программу которая выводит на экран сумму 2 наибольших чисел из 3 введенных

Ответ:
Swerri
Swerri
04.10.2020 07:43
Int a, b, c, minn;
cin >> a >> b >> c;
minn=a;
if(minn>b)
minn=b;
if(minn>c)
minn=c;
cout << a+b+c-minn;
// язык c++
0,0(0 оценок)
Ответ:
курлык35
курлык35
04.10.2020 07:43
Begin
var a,b,c:integer;
readln(a,b,c);
if (a<=c) AND (a<=b) then println(b+c)
else if (b<=c) AND (b<=a) then println(a+c)
else println(a+b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?