Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Мессалина1
27.11.2021 08:55 •
Информатика
Написать программу в pascal, которая бы решала : дано целое число a> 1. найдите наименьшое целое неотрицательное q, при котором 5^q> a.
Ответ:
dgostishev
04.10.2020 07:47
Var a,q:integer;
begin
readln(a);
for q:=1 to a do
if power(5,q)>a then
begin
write(q);
break;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vovavo2007
19.03.2020 10:56
Скорость чтения ученика 6 класса составляет приблизительно 160 симвоов в минуту. какой объём информации получит ученик, если он будет непрерывно читать в течение 30 минут?...
aselb84
19.03.2020 10:56
Для чого потрібен комп ютер учителю,бібліотекарці лікарю...
bogdan2041
19.03.2020 10:56
Что может означать запись 18-15 сточки зрения продавца в магазине, машиниста электропоезда, ученика на уроке ?...
artesmenil
05.09.2020 02:34
Сообщение, состоящее из 56 символов, записано буквами алфавита, представленного 128 символами. Какое количество информации оно несет?...
568423984268
08.02.2022 15:06
Учащение дыхания при нагрузках связано с...
Kakan123455
08.02.2022 15:06
Подскажите какой ответ какую систему корня имеют горох и фасоль...
alinag13052005
08.02.2022 15:06
Составь предложение из слов мальчики, корабль, с, прыгнуть, в, воду....
velkovavika15
08.02.2022 15:06
Составте структурную формулу углеводорода с7h16...
дилли1
08.02.2022 15:06
Люди, ! мне надо- возвышенности северной америки и евразии...
ОВОВОВОВо
08.02.2022 15:06
Представьте числа в виде произведений двух однозначных множителей. 45. 24.14. 32.21.35.42....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a);
for q:=1 to a do
if power(5,q)>a then
begin
write(q);
break;
end;
end.