В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
JadenGirl
JadenGirl
14.02.2021 18:13 •  Информатика

Решить в паскаль написать программу z=min{x,y}+max(xy,x+y) и если можно блок схему

Ответ:
natalyaepishenk
natalyaepishenk
04.10.2020 07:42
Var x,y,z:integer;
procedure min(x,y)
begin
if x>y then return x;
else return y;
end;
procedure max(x,y)
var c:integer;
c=x+y-ma(x,y);
return c;
end;
begin
read (c);
z=min(x,y)+max(x*y,x+y);
writeln(z);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?