В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Нужна блок схема составить программу табулирования функции у=(3х^2-4)/(х+1) на интервале [0.5; 2.5] с шагом 0.1 program alr; var a,b,h,x: real; function y(t: real): real; begin y: =(3*sqrt(t)-4)/(t+1); end; begin write(введите начало и конец отрезка); readln(a,b); writeln(введите шаг табул); readln(h); writeln(аргумент функ); x: =a; repeat writeln(); x: =x+h; until x> b readln; end

Ответ:
Adelinchik2309
Adelinchik2309
14.08.2020 11:15
Вот примерно так. Если вызов функции не вырисовывать как вызов подпрограммы.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?