В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alinkachehovska
alinkachehovska
28.03.2021 00:06 •  Информатика

Сиформатикой в системе pascal составить программу вывода на экран всех элементов массива, оканчивающихся нулем.

Ответ:
sako9910
sako9910
04.10.2020 07:29
Const
  n=15;
var
  a:array[1..n] of integer;
  i:integer;
begin
  Randomize;
  Writeln('Исходный массив');
  for i:=1 to n do begin
    a[i]:=Random(35)+1;
    Write(a[i],' ')
    end;
  Writeln;
  Write('Элементы, оканчивающиеся нулем: ');
  for i:=1 to n do
    if a[i] mod 10=0 then Write(a[i],' ')
end.

Пример
Исходный массив
8 28 35 25 35 1 20 14 30 4 2 15 20 2 13
Элементы, оканчивающиеся нулем: 20 30 20
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?