В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Lumenarix
Lumenarix
26.05.2020 21:44 •  Информатика

Работа в паскаль составьте программу-диалог (используя условный оператор для проработки последней фразы) - , как тебя зовут? - "имя", ты будешь сдавать экзамен по информатике ? если да, введи 1, если нет, введи 0. - "имя" ты будешь (не будешь) сдавать экзамен по информатике.

Ответ:
Julieta11
Julieta11
04.10.2020 07:11
Var
  s:string;
  n:integer;
begin
  Write('Привет, как тебя зовут? '); Readln(s);
  Writeln(s,', ты будешь сдавать экзамен по информатике ?');
  Write('Если да, введи 1, если нет, введи 0: '); Read(n);
  if n=0 then Writeln(s,', ты не будешь сдавать экзамен по информатике.')
  else Writeln(s,', ты будешь сдавать экзамен по информатике.')
end.

Пример
Привет, как тебя зовут? Zucoven
Zucoven, ты будешь сдавать экзамен по информатике ?
Если да, введи 1, если нет, введи 0: 1
Zucoven, ты будешь сдавать экзамен по информатике.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?