В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
лабтвб
лабтвб
14.03.2020 20:08 •  Информатика

Нужно написать программу, для нахождения расстояния между двумя точками. координаты первой точки x1 и x2, координаты второй y1 и y2. программа на языке си

Ответ:
shulgavitaliy1ozo6g1
shulgavitaliy1ozo6g1
04.10.2020 06:31
#include <stdio.h>#include <math.h>
int main() { int x1, x2, y1, y2; scanf("%d %d %d %d", &x1, &x2, &y1, &y2); double d; d = sqrt(pow(x2-x1,2) + pow(y2-y1,2)); printf("%f", d); return 0;}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?