В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу си++ вычислить сумму s= -1^2+2^3-3^2+4^2++10^2

Ответ:
Zasov
Zasov
04.10.2020 06:09
#include <iostream>
using namespace std;
int main()
{
int s = 0;
for (int i = 1;i <= 10;i++)
{
if (i % 2 != 0)
{
s += - pow(i, 2);
}
else
{
s += pow(i, 2);
}
}
cout << s << endl;
system("pause");
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?