В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dzeratigieva
dzeratigieva
09.04.2022 13:05 •  Информатика

Надо в pascal составить программу. 1) задает следующие вопросы и позволяет ввести ответы: как тебя зовут? введи номер класса в котором ты учишься. 2) выдает фразу : имя, закончишь школу в году. верно? да/нет. 3) позволяет ввести ответ и анализирует его: если ответ да, то выводит фразу: " ай да я! ай да молодец! " если ответ нет, то выводит фразу: " ой! неужели ошиблась? ! " если ответ ни да, ни нет, то выводит фразу: " хм! вечный школьник? ! "

Ответ:
qqqq27
qqqq27
04.10.2020 05:53
Begin 
  var N,X: string;  
  var K,Y: integer;
  var M: longint;
  writeln ('Как тебя зовут? ');
  readln(N);
  writeln ('Введи номер класса в котором ты учишься. ');
  readln(K);  Y:=2016+1+11-K;
  writeln (N,' закончишь школу в ',Y,' году. Верно? да/нет. ');
  read(X);
    if X='да'
      then writeln ('Ай да я! Ай да молодец!')
      else
          if X = 'нет'
          then writeln ('Ой! Неужели ошиблась?!')
          else writeln ('Хм! Вечный школьник?!');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?