Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
znanijanet2017
10.11.2020 02:18 •
Информатика
Составить программу, которая находит сумму чисел на [5,36] и складывается с произведением первых 5 чисел.
Ответ:
Берёза123
04.10.2020 05:50
Var
n,i,sum,p: integer;
begin
sum:=0;
p:=1;
for i:=5 to 36 do sum:=sum+i;
for i:=5 to 9 do p:=p*i;
sum:=sum+p;
writeln ('otvet=',sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
asdsssssssssss124
11.06.2021 09:03
Что будет нарисовано посте выполнения чертежником алгоритма: использовать чертежник алг. нач. * поднять перо * сместиться в точку (2; 4) * опустить перо * сместиться...
Аранида
07.10.2021 04:29
Паскаль, не могу разобраться в чем ошибка. в общем напишите программу создать, нетекстовый файл, который содержит информацию о телефонах сотрудников учреждения (фамилия,...
heybibl211
13.02.2020 04:50
Даны два целых числа A и B (A...
only10up
16.03.2023 04:09
Что нельзя считать алгоритмом? пословицы список класса кулинарный рецепт инструкция сканера...
za2ba2wa2
27.01.2022 07:18
10. Из выделенного предложения выпишите слова, не имеющие окончания. 11. Найдите в тексте родственные слова . Сгруппируйте их в соответствии со значением корня . 12....
filip198585
13.09.2022 20:26
ОЧЕНЬ Составьте формулу солей и рассчитайте их молярные массы 1.Фосфат цинка 2.Сульфид лития 3.Нитрат кальция...
yli2220
03.06.2023 17:55
Как назывються платообразные вершины Крымских гор...
shahboz3
25.12.2022 00:14
Естратос каматос мундилиандус?...
krecet6r
29.10.2022 15:17
Cos a - sin (-a) * ctg(- a)...
SanyaLuckYouTube
29.10.2022 15:17
Синтетический разбор предложения в роще от холода дрожат осины, березы и клены...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n,i,sum,p: integer;
begin
sum:=0;
p:=1;
for i:=5 to 36 do sum:=sum+i;
for i:=5 to 9 do p:=p*i;
sum:=sum+p;
writeln ('otvet=',sum);
end.