В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
polinayac
polinayac
24.04.2021 12:04 •  Информатика

Составьте блок-схему и напишите программу вывода на экран: n первых натуральных

Ответ:
33даник747
33даник747
02.08.2020 10:47
Program ch;
var a,n:integer;
begin
write('vvedite n:');
readln(n);
a:=0;
while a<=n do begin
a:=a+1;
writeln(a);
end;
end.
Блок схему сам составишь  , тут всё написано .
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?