В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ДочьЛюци
ДочьЛюци
11.11.2021 03:30 •  Информатика

Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10

Ответ:
Vitalikebati
Vitalikebati
31.08.2020 11:46
Var i,a,s,s2:integer; 
begin
s:=0;
s2:=1; 
for i:=1 to 10 do    
begin   
if (i mod 2=0) then s:=s+i;   
if (i mod 2=1) then s2:=s2*i;   
end;     
inc(i);   
writeln('Сумма четных ',s);   
writeln('Произведение нечетных ',s2); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?