Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
09Катя99
11.11.2021 03:30 •
Информатика
Нужно составить программу по информатике (тема-оператор цикла с предусловием). : было 3000 дол.через сколько лет на счету будет 10000 дол,под 15%. всем,заранее кто ответит.
Ответ:
denpop648p08mew
04.10.2020 04:35
Var
n,k,a:integer;
begin
a:=3000;
n:=0;
while a<10000 do
begin
n:= n+1;
a:= a+450;
end;
writeln (n);
end.
в итоге выдает 16
0,0
(0 оценок)
Популярные вопросы: Информатика
nosorpg02
16.12.2021 09:00
Найдите фотографии часов московского кремля, часов суздальского кремля,часов на здании мгу им. м. в. ломоносова в москве, часов тысячелетия в варшаве, часов на башне св. стефана вестминстерского...
dhgti
30.05.2022 10:50
Дан фрагмент программы: x : = 10 # x становится равным 10) y : = x + 2 x : = x – 2 * 2 # знак «*» – это знак умножения y : = y - 6 вопрос: какая величина в результате будет больше:...
аяука10
15.03.2023 04:57
Даны две рациональные дроби: a/b и c/d. сложите их и результат представьте в виде несократимой дроби m/n. входные данные программа получает на вход 4 натуральных числа a, b, c, d,...
sofyaamosovap0cc8l
15.03.2023 04:57
Найдите количество натуральных чисел, не превышающих 100000, в записи каждого из которых все цифры различны....
вика3844
20.12.2020 20:25
Даны две сцепленные шестеренки. у одной шестеренки n зубцов, у другой – k. требуется найти, какое минимальное число поворотов на один зубчик требуется сделать, чтобы шестеренки вернулись...
Didei
16.01.2023 22:00
Сколько можно составить трехбуквенных слов в языке?...
bonwin
30.09.2021 13:58
Адание 6 исполнитель чертёжник перемещается на координатной плоскости, оставляя след в виде линии. чертёжник может выполнять команду сместиться на (a, b) (где a, b — целые числа),...
Kola2004kola
30.09.2021 13:58
Определить вид треугольника по сторонам (равносторонний, равнобедренный, разносторонний). проверить неравенства треугольника. на языке с полную программу что бы работала...
НепосредственноКаха8
07.11.2021 19:42
Свыбором термопасты для пк (я прост хз какую лучше взять, я в этом особо не разбираюсь)...
plagiatik6
27.09.2020 07:52
Сначала суток секунд (n – целое). найти количество полных минут с начала последнего часа. как написать эту программу в кумире?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n,k,a:integer;
begin
a:=3000;
n:=0;
while a<10000 do
begin
n:= n+1;
a:= a+450;
end;
writeln (n);
end.
в итоге выдает 16