В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Стары
Стары
15.04.2021 03:23 •  Информатика

Составьте программу вычисления y по одной из двух формул: у=х^2+2x+3,если x> 0 y=x^3-2x+3,если x< =0

Ответ:
mazaliaopera
mazaliaopera
04.10.2020 04:30
Var
    x, y: real;

begin
    readln(x);
    
    if x > 0 then y := x * x + 2 * x + 3
    else y := x * x * x - 2 * x + 3;
    
    writeln('y=', y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?