Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
klimdjan
26.01.2023 04:38 •
Информатика
Составьте программу, которая формирует массив из 40 случайных чисел от 0 до 20 и вычисляет, сумму чисел, кратных 3
Ответ:
arminqamalyan85
04.10.2020 04:13
Const
n=40;
var
i, s:integer;
m:array[1..n] of integer;
begin
Randomize;
for i:=1 to n do
begin m[i]:=Random(21)+0; Write(m[i],' ') end;
Writeln;
s:=0;
for i:=1 to n do begin
if m[i] mod 3=0 then s:=s + m[i]
end;
Writeln
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Марина17681
26.12.2021 22:13
Перед началом учебного года все школьники проходят медицинский осмотр, каждому измеряют рост и вес. для каждого первоклассника необходимо также определить тип парты (по росту,...
Али20061111
18.03.2022 15:47
Скорость передачи данных через adsl-соединение равна 256000 бит/с. передача файла через это соединение заняла 2 минуты. определите размер файла в килобайтах....
strongbaltaevowj0hz
08.12.2021 12:53
Вычисли значение математического выражения в MS Excel: (89+191)−2(70:(6+9)). (От...
Damira123451
29.01.2023 18:51
Выполните следующее. Запишите программу на языке программирования Python. Вывод на экран Фамилия Имя класс * Выполните следующее. Запишите программу на языке программирования...
rodion12345678958
20.06.2020 09:04
определить объем водорода которой образуется при взаимодействии 200г на 20% раствора серной кислоты с магнием...
школьник812
31.03.2021 04:08
2 Give short answers to the questions about yourself where possible. 1) Are you a teacher? No, I m not 2) Is your family big? 3) Are you a pupil? 4) Are you Russian? 5) Is your...
ArtemDenisiuk
27.06.2020 13:41
С какими другими науками биология имеет тесные связи?...
svetlanaGB
31.07.2020 17:32
Зачем нужна география, зачем география купцам? про купцов развернутый ответ ❤️✨...
nasamar
17.03.2022 09:56
Х:6-14=46 Решить уравнение...
kosmoz2005
15.04.2022 10:46
Здравствуйте подскажите надо Подчеркнуть орфограммы и обозначить часть слова в которой они находятся гибкие сладкий Гладкий сказка чуткие позднее гигантский местный аллея драма...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n=40;
var
i, s:integer;
m:array[1..n] of integer;
begin
Randomize;
for i:=1 to n do
begin m[i]:=Random(21)+0; Write(m[i],' ') end;
Writeln;
s:=0;
for i:=1 to n do begin
if m[i] mod 3=0 then s:=s + m[i]
end;
Writeln
end.