Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
aigul245
13.09.2021 23:14 •
Информатика
Написать программу си++ 5.11 даны натуральные числа m,n. вычислить сумму m последних цифр числа n
Ответ:
yasmina2534
04.10.2020 03:58
Int m,n;
cout<<"Введите число m";
cin>>m;
cout<<"Введите число n";
cin>>n;
int sum=0;
for(int i=0;i<m;i++)
{
sum+=n%10;
n=n/10;
}
cout<<"Сумма "<<m<<" последних цифр равна "<<sum;
0,0
(0 оценок)
Популярные вопросы: Информатика
Izilaevapolina
15.04.2021 15:12
Определите значение s s=0 for k=1 to 5 do for j=1 to k do s=s+k...
heartanime
26.05.2023 04:33
Перебор сочетаний ограничение по времени на тест 2 секундыограничение по памяти на тест 64 мегабайтаввод стандартный вводвывод стандартный выводВыведите все сочетания натуральных...
VasyaRaglinskiy66
18.09.2022 23:38
понять как работает данная программа. Очень описать как можно более подробно. И что означает Е в строке: while s[i] E do ?...
сашуня29
10.09.2020 02:00
Памагите 3 дня сижу не понимаю. В практикуне, 10.Дробные числа. ...
eryana
23.02.2020 03:15
Сколько потребуется секунд модему ,передающему сообщения со скоростью 128000 бит/с чтобы передать сообщение объемом 268 Кбайт !...
irakeksik
29.12.2020 13:52
2. в двухмерном массиве a(n,m) заменить его элементы вещественными числами, вычисляемыми по формуле a(i, j) = a(i, j) * arccos(i / (i + для каждого столбца найти и выдать на печать...
podlubnijp08ieo
22.05.2022 06:08
20 2.напишите класс, который принимает с клавиатуры 12 целых чисел и выводит на экран, сколько из них были больше, чем первое число....
azino776
23.10.2021 21:50
Построить ум 5/3 с-dur и а-moll с разрешением...
МаШкА428
23.03.2020 10:33
только не говорите не правельные ответы вас...
retul
12.10.2022 00:13
Проилюстрируйте смысловые отношения между частями бессоюзного сложного предложения своими примерами, выписав их из произведений худ. литертуры или из периодических знаний...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
cout<<"Введите число m";
cin>>m;
cout<<"Введите число n";
cin>>n;
int sum=0;
for(int i=0;i<m;i++)
{
sum+=n%10;
n=n/10;
}
cout<<"Сумма "<<m<<" последних цифр равна "<<sum;