В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sonex008
sonex008
01.01.2020 07:25 •  Информатика

Составить программу pascal: - склеить две строки ‘язык’ и ‘программирования’ - подсчитать длину получившейся строки - в строке ‘программирование’ выделить фрагмент ‘мир’ - строку ‘бушлат’ заменить на строку ‘шлак’

Ответ:
lenka3398
lenka3398
04.10.2020 03:54
Var
  s1,s2,s3,s4:string;
begin
  s1:='язык';
  s2:='программирования';
  s3:='бушлат';
  Write(s1,' + ',s2,' = ');
  s4:=s1+s2;
  Writeln(s4,' (длина равна ',Length(s4),')');
  Writeln(Copy(s2,8,3));
  Write(s3,' -> ');
  s3:='шлак';
  Writeln(s3)
end.
 
Результаты
язык + программирования = языкпрограммирования (длина равна 20)
мир
бушлат -> шлак
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?