Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
tanygina067
20.03.2023 21:46 •
Информатика
Составьте программу заполнения массива а [1.. 10] случайными целыми числами в диапазоне от n до m числа n и m ведите с клавиатуры выведите на экран полученный массив
Ответ:
диля1234567асем
04.10.2020 03:43
Var
M, N: integer;
begin
read(M, N);
var ar := arrrandom(10, N, M);
writeln('Полученный массив:');
ar.Println;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Smaik111
15.10.2020 20:09
Вклассе 18 учащихся. половина из них любят только , трое любят и , остальные любят физкультуру и музыку. сколько детей любят физкультуру и музыку?...
микадо1
01.08.2022 04:05
Pascalописать функции min2(a,b) и max2(a,b)2 вещественного типа, находящие минимальное и максимальное из двух вещественных чисел a и b....
Насттттттття
29.12.2022 10:45
Найти сумму чисел кратных семи от 10 до 600...
09365
17.04.2021 17:47
1. Что такое гиперссылка?2. Какие типы гиперссылок вы знаете?3. Для чего нужна гиперссылка? Как ее создать?4. Какие кнопки используются для добавления гиперссылки?...
екатерина625
01.05.2023 21:55
Как придумать концовку рассказу где мои грибы...
yosipkf
01.05.2023 21:55
Вычислите: 12: 3,2+(6-(3 7/8-1 5/6)*6/7)...
alex2258985
01.05.2023 21:55
Расставьте коеффициенты : вао² → ва + о²↑...
ksa010402
01.05.2023 21:55
Вчём смысл жизни? (да у нас такие учителя)...
ogurtsov2001
01.05.2023 21:55
Краткий сюжет а.с.пушкин двенадцатая ночь...
Kuznecovanaste
01.05.2023 21:55
Реши пример по действиям. (32.12*0.15+1.82*0.1): 1.6...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
M, N: integer;
begin
read(M, N);
var ar := arrrandom(10, N, M);
writeln('Полученный массив:');
ar.Println;
end.