В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ppavlowich
ppavlowich
21.02.2023 10:18 •  Информатика

Составить программу для : задается список из 10 чисел, требуется подсчитать количество положительных и отрицательных чисел.

Ответ:
LeraCat2288
LeraCat2288
29.05.2020 06:17

program chizla;

var k,x,i,a:integer;

begin

x:=0;

k:=0;

writeln ('Введите числа');

for i:=1 to 10 do

begin

readln(a);

if a<0 then  

k:=k+1;

if a>0 then  

x:=x+1;

end;

writeln('Положительных ',x,' Отрицательных ',k);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?