В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Алёна1478бе
Алёна1478бе
01.09.2021 21:49 •  Информатика

Написать программу, которая по введенному году обучения в школе (число от 1 до 11) выводит соответствующее сообщение «я учусь на k-курсе». нужно на c++

Ответ:
casualsicp
casualsicp
29.05.2020 06:12

#include <iostream>

using namespace std;int main(){setlocale(LC_ALL, "Russian");int in_user;cout << "На каком вы курсе?" << endl;while(cin >> in_user){if(in_user > 0 && in_user < 12){cout << "Я учусь на "<< in_user << "-курсе";break;}else{cout << "С тобой все в порядке? Нет такого курса" << endl<< "На каком вы курсе?" << endl;}}return 0;}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?