Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
irina20042005
15.06.2021 04:52 •
Информатика
Составьте программу, которая выводит на экран четные числа от 10 до 20, по одному числу в строке. язык программирования paskalabc
Ответ:
egoregorcherk
04.10.2020 01:41
Program vivod;
Var i: integer;
Begin
for i:=10 to 20 do
if i mod 2=0 then
writeln(i);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Gdvbfc
06.09.2020 00:15
Під час розв язування яких завдань ви використовували розгалуження?...
samsianna2003
30.08.2022 12:48
Какое значение примет переменная с в результате выполнения программы var a,b,c integer;BeginA:=2;B:=A*4-6;if B 2*A Then A:=2; IF B 2*A Then A:=5; if B=2*A Then A:=B-A;...
Vika556965
10.01.2021 21:24
Переведите число из 2-чной системы счисления в 10чную систему счисления: 1010101010²...
em130STM
21.12.2022 20:49
Выберите из предложенного списка программы, относящиеся к системному программному обеспечению. текстовый редактор word антивирусная программа doctor web операционная...
Лубаша
08.01.2022 09:41
Почему люди делают сказки?...
RMaGaR
04.09.2022 03:48
Решить задачу: туристы за 1 день проехали 30% пути, за 2 день-25% всего пути а 3дня- остальные 90 км. Какая длина всего пути?...
kolianazarenko
12.01.2020 06:31
Dufofktf88tgigiufuf8r8tgijgjgjf...
artemhkolnik
22.05.2023 03:32
Визначити вид трикутника АВС, якщо кутС=50°, кут В=45°....
helpme148
31.03.2022 04:38
Письменно составьте сложный план по теме Правление императора Наполеона III во Франции...
ruzali4
15.02.2020 17:05
Котик і=и розгадай ребус ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var i: integer;
Begin
for i:=10 to 20 do
if i mod 2=0 then
writeln(i);
End.