Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Aliska00129
19.02.2021 07:25 •
Информатика
Составьте программу, запрашивающую возраст и отвечающий " друг", если возраст введён меньше 16 лет, и отвечающую "не знаю тебя" в противном случае.
Ответ:
dfoddo
04.10.2020 01:16
Program p1;
Var a: integer;
Begin
Writeln('Введите свой возраст: ');
Read(a);
If a<16 then
Writeln('Привет друг');
else
Writeln('Не знаю тебя');
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
кириешка5
05.03.2023 15:15
Размеры пластины, измеренные с точностью 1 мм, оказались равны 3 × 5 см. найдите абсолютную погрешность (в см2) вычисленной по этим данным площади пластины....
cvetok31maia
11.06.2021 00:30
Размеры листка бумаги, измеренные с точностью 1 мм, оказались равны 5 × 10 см. найдите относительную погрешность (в процентах) вычисленной по этим данным площади этого листка. знак...
Madgik2000
27.12.2021 15:16
Дан массив натуральных чисел. заполнить с датчика случайных чисел. подсчитать количество четных чисел от 1 до 10....
polina1165
26.11.2022 20:30
перевести числа 31, 91, 126, 172 из 10 сс в 8 сс...
BlackWolf05
05.04.2020 07:28
Среди всех трезначных чисел найти числа для которых верно утверждение : сумма кубов цифр этого числа равна самому числу. составить паскаль программу...
tdtwdgtduqgcggggc
02.12.2022 00:10
Впервый сосуд входит 8 литров.имеются ещё два сосуда ёмкостью 5 л.и 8л.как с сосудов отмерить 1 литр...
ПОМОГИТЕ1111121
24.02.2021 04:30
Дано натуральное число n найти количество четных не равных нулю цифр этого числа (9 класс )напишите...
Hi12349
25.03.2021 04:20
Что общего между планшетом и смартфоном...
konoki1982
28.02.2020 01:42
Виразити в бітах : а) 5 байтів б) 100 байтів в) 10кбайт г) 32 біти...
hshndnsyub
23.11.2022 22:07
Чем похожи все пары выражений? (1 (36+6)÷6 (34+8)6÷ (2 (24+18)÷6 (10+32)÷6 (3 (30+12)÷6 (28+14)÷6...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var a: integer;
Begin
Writeln('Введите свой возраст: ');
Read(a);
If a<16 then
Writeln('Привет друг');
else
Writeln('Не знаю тебя');
End.