Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
marijamz2016
01.05.2021 00:21 •
Информатика
Буду : ) написать программу и правильно определить тип результата, вычисляющую значение у, если значение х вводится с клавиатуры. real y=(23-x²)²
Ответ:
Yxcvbnm3
04.10.2020 01:04
Var
x,y:real; {можно integer - по желанию}
begin
Write('x='); Read(x);
y:=sqr(23-x*x);
Writeln('y=',y)
end.
Пример работы программы:
x=-3.18
y=166.09023376
0,0
(0 оценок)
Популярные вопросы: Информатика
alenakoryakovaa
21.09.2020 00:21
ответьте на во Как ты думаешь, для чего необходимо организовывать ссылки в документе (сноски)? 2. Какие есть отличия в функциях команд Вставить ссылку и Вставить концевую ссылку?...
Dufrenb
21.05.2023 07:37
Является ли условным оператором следующая последовательность символов? ifx...
Kiber04ек
21.10.2020 06:42
Для какой модели данных используется субд acess? Умоляю сижу 3 часа над этим во...
Negogda
26.11.2020 10:56
Какой символ используется для написания формулы?...
dragogogo
10.09.2021 20:01
Задание 2. Ниже приведена база данных. Определите количество записей и полей в базе данных...
segrejp
18.09.2021 16:31
2. Установите соответствие. 1. Программноеобеспечение2. Компьютернаяпрограмма3. Прикладнаяпрограмма...
dariamaniakova
17.05.2020 11:10
1. В чем отличия цифровых пинов от аналоговых? 2. В чем разница между резистором и потенциометром? 3. Максимальное значение потенциометра: (напишите цифру)...
adelinanurgazi
21.01.2020 20:29
Представьте в виде диаграммы как изменилось рождаемость в России? если что нажмите на картинку...
stentani97
17.08.2020 07:51
Pascal Задан массив чисел. Найти номера четных элементов и вывести их на экран....
даниил851
25.01.2020 00:57
Даны два натуральных числа.Выведите на экран то число у которого сумма нечетных цифр меньше....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x,y:real; {можно integer - по желанию}
begin
Write('x='); Read(x);
y:=sqr(23-x*x);
Writeln('y=',y)
end.
Пример работы программы:
x=-3.18
y=166.09023376