В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
asyasing
asyasing
11.03.2021 01:45 •  Информатика

12 . напишите программу, определяющую колличество отрицательных чисел для введенных с клавиатуры 10 отрицательных чисел

Ответ:
olesm
olesm
04.10.2020 00:58
Var
    i, k, n: integer;

begin
    k := 0;
    
    for i := 1 to 10 do
    begin
        write('Введите число');
        readln(n);
        if n < 0 then k := k + 1;
    end;
    
    writeln(k);
end.

Задачу понимаю так - вводится 10 чисел, посчитать сколько из них отрицательные
0,0(0 оценок)
Ответ:
katasinicina39
katasinicina39
04.10.2020 00:58

Program symma;
var
   a, s: integer;
begin

   s:=0;
   for i:=1 to 10 do
     begin
     write('введите отрицательное число');
     readln(a);
     s:=s+a;
   end;

writeln('s=',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?