Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
fatyaa22
26.07.2020 00:03 •
Информатика
Составьте программу для ввода с клавиатуры в массив 6 целых чисел и вывода последних 4-х чисел в обратном порядке в первую строку, во вторую строку – первые два числа в обычном порядке, а в третьей строке – второй и пятый элементы массива
Ответ:
Айхан1111111
04.10.2020 00:54
Var b:integer;
a: array [0..5] of integer;
beginfor b:=0 to 5 do begin
read(a[b])
end;
for b:=5 downto 2 do begin
write(a[b],' ');
end;
writeln('');
for b:=0 to 1 do begin
write(a[b],' ');
end;
writeln('');
for b:=0 to 5 do begin
if (b=1) or (b=5) then write(a[b],' ');
end;
end
0,0
(0 оценок)
Популярные вопросы: Информатика
Айlosss
27.11.2021 10:48
Вчем состоит особенность долговременной памяти и для чего она предназначена...
Rozeta2003
17.02.2022 16:04
Как метод координат применяется в географии?...
st1rb1t
05.12.2021 04:34
Информационный объём электронной книги равен 77913 бит. Определи сколько символов содержится в алфавите, с которого написана эта книга, если в ней 25971 символов?...
кисуня208
03.09.2022 13:09
Создайте программу (процедуру), выводящее число, обратное вводимого с клавиатуры....
SuperRhino757
12.06.2022 02:27
Переведите десятичные числа в двоичную 25 и 42, 35 и 30....
0689433382
29.07.2020 10:36
Дано натуральное число. определить: б) сколько раз в нем встречается цифра, равная последней; в) количество четных цифр в нем. составное условие и более одного неполного...
kr2804ilyagmailcom
04.04.2022 12:13
Abcd параллелограмм на сторонах ab и cd отмечены точки угол bmc = угол and доказать что четырёхуголник. amcn - параллелограмм....
катя3868
04.04.2022 12:13
Insert demonstrative pronouns: ( this, that, these, those) article is easy and __ one is difficult. 2) pass me magazines. thank you. 3) boy is fond of music. 4) who is...
dsokaof12lisalislais
04.04.2022 12:13
с котом , на ночь , стук и сделать морфологический разбор(как часть речи)...
MaliaM
04.04.2022 12:13
Записать в двоичном и шестнадцптиричном коде имя олеся...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: array [0..5] of integer;
beginfor b:=0 to 5 do begin
read(a[b])
end;
for b:=5 downto 2 do begin
write(a[b],' ');
end;
writeln('');
for b:=0 to 1 do begin
write(a[b],' ');
end;
writeln('');
for b:=0 to 5 do begin
if (b=1) or (b=5) then write(a[b],' ');
end;
end