В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
21Oleg12
21Oleg12
26.07.2020 00:03 •  Информатика

Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода последних 2-х чисел в обратном порядке в первую строку, а во вторую строку – первые пять чисел в обычном порядке

Ответ:
EeVoNGuY
EeVoNGuY
04.10.2020 00:54
Var b:integer;
    a: array [0..6] of integer;
    begin
randomize;
for b:=0 to 6 do begin
  read(a[b]);
end;

for b:=6 downto 5 do begin
  write(a[b],' ');
end;
writeln('');

for b:=0 to 4 do begin
  write(a[b],' ');
end;
writeln('');

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?