В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MarKizaCat666
MarKizaCat666
09.12.2020 23:37 •  Информатика

Составить программу, которая находит периметр прямоугольника со сторонами a и b, введенные с клавиатуры

Ответ:
glamur9068
glamur9068
04.10.2020 00:53
Program SandP; //Название программы var //Описание переменных x,y: real; // Стороны прямоугольника S: real; // Площадь прямоугольника P: real; // Периметр прямоугольника procedure RectSP(a,b: real; var S,P:real); //Процедура begin S := a * b; //Нахождение площади P := a + b; //Нахождение суммы end; begin //Начало основной части программы writeln('Введите стороны прямоугольника: '); //Диалог с пользователем readln(x,y); //Считывание сторон RectSP(x,y,S,P); //Вызов процедуры writeln('Площадь равна ',S); //Вывод площади writeln('Периметр равен ',P); //Вывод периметра end. //Конец программы
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?