В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Katykpoper
Katykpoper
18.02.2020 08:30 •  Информатика

Составьте программу вычисления произведния чисел кратных 8 в диапазоне от 8 до 15​

Ответ:
Августина3008
Августина3008
29.05.2020 04:19

Var  

b,i:integer;

Begin  for i:= 8 to 15 do    

b:=b+i;  

Writeln('Сумма чисел в диапазоне от 8 до 15 = ',b);  

b:=0;  

for i:= 8 to 15 do    

if (i mod 8) = 0 then      b:=b+i;  

Writeln('Сумма чисел кратных 8 в диапазоне от 8 до 15 = ',b);    

b:=0;  

Writeln('Числа кратные 8 в диапазоне от 8 до 15 );   

for i:= 8 to 15 do    

if ((i mod  8) = 0) then write(i,' ');  

end.  

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?