Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
elena407
20.12.2021 01:40 •
Информатика
Составить программу: дан одномерный массив. подсчитайте, сколько раз встречается в этой таблице максимальное по величине число
Ответ:
sladkoe102
04.10.2020 00:27
Begin
var n:=readinteger();
var ar:=readarrinteger(n);
write(ar.Where(x->x=ar.max).Count);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ramn
04.12.2021 10:28
Выберите строки, в которых условные операторы на языке Pascal записаны без ошибок. 1.) if x 0 or y 0 then k:= k+1 else k:= 0; 2.) if 10 then k:= k+1; 3.) if x 0 then y:=100/x; 4.)...
Dispensable
29.05.2023 16:09
ответить на во по информатике Как скачать браузер из интернета ?...
elZaCHan1
27.04.2020 06:46
Если в цикле нужно перечислить несколько условий, то какой разделитель (в Pascal) можно использовать между этими условиями? (отметьте несколько) && and | or Что означает знак...
17834567
10.11.2021 18:38
В программе «:=» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. Правила выполнения операций и порядок...
mantsigina
12.12.2021 03:04
Окно текстового редактора содержит 25 строк по 60 символов в строке. Размер окна графического редактора, работающего в 8-цветном режиме, 80 x 25 пикселей. Страница текста, занимающая...
teenwolf18
08.04.2022 19:05
Ненің әсерінен ми биотоктары бұзылады?...
yatsunvalya
16.04.2020 11:21
Что выполняет данная программа???...
rolleck
09.06.2021 22:19
Составить блок схему var a,b,c: integer; begin readln(a); readln(b); readln(c); if (a b) and (a c) then writeln( naibolshee a= , a) else if (b a) and (b c) then writeln( naibolshee...
masha859689
09.06.2021 22:19
Клавиша, комбинация клавиш : home end ctrl + → page up page down ctrl + page up ctrl + page down ctrk + home ctrl + end...
малика2071
09.06.2021 22:19
Найти самую большую разницу между цифрами числа...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n:=readinteger();
var ar:=readarrinteger(n);
write(ar.Where(x->x=ar.max).Count);
end.