Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
алисатян2
03.03.2021 06:55 •
Информатика
Найти частное от деления максимального на минимальный элемент массива р(12). решите через паскаль , , !
Ответ:
Ptigran
02.08.2020 09:22
Var p: array[1..12] of integer;
begin
var min: integer;
var max: integer;
randomize;
for var i := 1 to 12 do p[i] := random(100);
min := p[1];
max := p[1];
for var i:= 1 to 12 do if p[i] < min then min := p[i];
for var i:= 1 to 12 do if p[i] > max then max := p[i];
writeln(max/min);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
р6661
27.06.2022 14:29
Вэлектронной таблице значение формулы =сумм(а1: а3) равно 8. чему равно значение ячейки а4, если значение формулы срезнач(а1: а4)равно 3...
Zacloock
16.06.2021 19:13
Характеристика: солёный звонкий орган чувств: -...
igoryk2002
21.09.2021 16:58
Як називається процес видозміни спадкової інформації, що є основою такої різноманітності?...
пингвин39
05.05.2021 08:15
На скільки одиниць перемістилася точка D (3), якщо після переміщення вона потрапила в точку L (-2); P (7)?...
gabiko82
13.11.2022 16:36
5. Поражение клеток желудка, выделяющих слизь, приводит к 1) уничтожению болезнетворных микроорганизмов2) уменьшению ферментов в желудочном соке3) перевариванию тканей стенки...
HermioneGranger19
04.08.2021 21:13
тут надо составить из одного предложения два)...
senyacha15
04.08.2021 21:13
в U-образную трубку сначала налили ртуть а поверх неё воду.Рассчитайте разность уровней ртути в левом и в правах коленях, если уровень в левом колене 40 см а в правом 67,2 ...
zaec999
03.06.2020 10:04
Могут ли субстанции находящиеся в Запрещенном списке влиять на физическое развитие а. Запрещенные субстанции могут нанести непосредственный вред здоровьюb. Может появиться только...
варвара176
01.11.2022 13:04
Прочитайте текст Половое размножение и вставьте пропущенные слова. Различают мужские гаметы – сперматозоиды и женские гаметы – споры, зооспоры, яйцеклетки. После слияния гамет...
mehan2018
15.11.2022 23:40
Исправьте ошибки 1 Goldilocks says, “I need a chair. 2 The bed is nice and big.3 Think of your porridge with lots of milk,4 Sleep with a smile.Заранее...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var min: integer;
var max: integer;
randomize;
for var i := 1 to 12 do p[i] := random(100);
min := p[1];
max := p[1];
for var i:= 1 to 12 do if p[i] < min then min := p[i];
for var i:= 1 to 12 do if p[i] > max then max := p[i];
writeln(max/min);
end.