В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
руслан7661
руслан7661
29.07.2020 00:10 •  Информатика

Вводиться массив, состоящий из целых чисел. найдите наибольшее среди них. напишите программу на языке программирования java.

Ответ:
kamikot
kamikot
04.10.2020 00:01
Public static void main(String[] args) {
int [] array = {12,1,5,7,13, -1, -5};
int max = 0;
int min = 0;
for(int i = 0; i if(max max = array[i];
if(min>array[i])
min = array[i];
}
System.out.println("Max: "+max);
System.out.println("Min:"+min);
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?